Tópicos de Ajuda

Lorem Ipsum

 

> Porque me pedem para actualizar o meu navegador?
> Que navegador devo utilizar para aceder e utilizar RCI.com?
> Serei capaz de iniciar sessão se não actualizar o meu navegador?
> Serei capaz de procurar e transaccionar, se não actualizar?


Porque me pedem para actualizar o meu navegador?

 

RCI.com usa um "detector de navegador" para que os visitantes saibam se foi detectado um navegador desactualizado. Se assim for, a mensagem aparece juntamente com ligações para transferir as últimas versões dos navegadores mais comuns. Ao descarregar um navegador mais actual, é menos provável que experimente problemas enquanto está em RCI.com ou outros websites. .

 

Que navegador devo utilizar para aceder e utilizar RCI.com?

 

Actualmente, está disponível uma variedade de navegadores devido a diferentes sistemas operativos utilizados e preferências individuais. O Internet Explorer e o Google Chrome são bastante utilizados para programas Windows, enquanto o Mozilla/Firefox e o Safari são mais comuns para utilizadores de Macintosh. Se não tem a certeza sobre que navegador utilizar, pode querer contactar o seu Fornecedor de Serviço da Internet (ISP) para mais informações.

 

Serei capaz de iniciar sessão se não actualizar o meu navegador?

 

Ao utilizar um navegador desactualizado, não se sabe ao certo que problemas poderão surgir. Contudo, os problemas mais comuns relacionam-se com problemas ocorridos durante transacções em RCI.com versus início de sessão.

 

Serei capaz de procurar e transaccionar, se não actualizar?

 

Ao utilizar um navegador desactualizado, não se sabe ao certo que problemas poderão surgir. Se realizar o processo de procura ou confirmação de umas férias e deparar com qualquer problema, pedimos-lhe que considere a utilização de uma versão mais actual do seu tipo de navegador preferido.