RCI.com

 

IE浏览器的兼容性

 

 


 

IE浏览器的兼容性

有关IE浏览器版本6的重要提示

如果您正在使用IE浏览器版本6,请将您的浏览器更新至最新、最安全的版本。(有关浏览器版本的选择问题,见微软在线支持浏览器兼容性。)


通过以下浏览器浏览 RCI.com 的效果最佳:

  • 微软IE浏览器(版本8和9)
  • 火狐浏览器(版本20或以上)
  • 谷歌浏览器

其他要求和建议

若想了解 RCI.com 的所有服务特色,请安装 Adobe Flash Player 插件,并允许您的浏览器接收 cookies


强烈建议使用高速网络连接(DSL、ISDN 和 Cable)。带宽较低或拨号连接较慢的会员访问 RCI 网站时会遇到速度过慢或其他技术问题。

 

您可以到 RCI.com 我的账户部分的“确认假期”中找到此项内容。

 

回到顶部